以下操作配置参考Tomcat的官方网站:http://tomcat.apache.org

Tomcat6.0安装简介:

1、下载最新版本的JDK SE
http://java.sun.com/j2se

如果你的系统有JDK就不需要安装了,不过Tomcat6.0需要jre5.0版本以上来支持运行。

我下载的是Linux平台二进制版本 jdk-6u12-linux-i586.bin

# chmod +x jdk-6u12-linux-i586.bin
# ./jdk-6u12-linux-i586.bin

下面根据提示回答yes解压,然后将jdk移动到/usr/local

# mv jdk1.6.0_12 /usr/local/
...... 

查看完整文章